de.openvms.org - Für die deutschsprachige VMS-Community http://de.openvms.org/stories.php?story=15/01/04/4277832

Neue Version von HP SSL v1.4 [UPDATE]
Sicherheit - 04-Jan-2015 09:37 UTC
HP hat SSL v1.4-495 für OpenVMS I64 und Alpha veröffentlicht, das die zurückgezogene Version v1.4-494 ersetzt und auf OpenSSL 0.9.8zc basiert.

Diese Version behebt die Sicherheitslücken CVE-2014-3566, CVE-2014-3567 und CVE-2014-3568

Update: HP hat ein Security Bulletin (HPSBOV03227 rev.2) zu der neuen SSL-Version herausgegeben.


Achtung: HP SSL für OpenVMS V1.4 ist nicht rückwärtskompatibel! (s. Ankündigung)