de.openvms.org - Für die deutschsprachige VMS-Community http://de.openvms.org/stories.php?story=14/09/16/6532689

Security-Bulletin: SSL unter HP OpenVMS
Sicherheit - 16-Sep-2014 05:48 UTC
HP hat ein Security-Bulletin herausgegeben (HPSBOV03099 rev.1), das mögliche Verwundbarkeiten von SSL unter HP OpenVMS beschreibt, die zu einem Remote Denial of Service (DoS) oder nicht autorisierter Preisgabe von Informationen führen können.

Die betroffenen Versionen sind HP SSL v1.4-476 (basierend auf OpenSSL 0.9.8za) und älter für OpenVMS Alpha und I64. HP stellt mit HP SSL v 1.4-493 (basierend auf OpenSSL 0.9.8zb) für OpenVMS Alpha und I64 ein Update zur Verfügung, das betroffene Kunden baldmöglichst installieren sollten.

Achtung: HP SSL für OpenVMS V1.4 ist nicht rückwärtskompatibel! (s. Ankündigung)