de.openvms.org - Für die deutschsprachige VMS-Community http://de.openvms.org/stories.php?story=11/05/06/5482233

Security-Bulletin: Java unter HP OpenVMS, Remote Denial of Service (DoS)
Sicherheit - 06-May-2011 15:24 UTC
HP hat ein Security-Bulletin herausgegeben (HPSBOV02634 SSRT100390 rev.1, mit ITRC-Login), das für Java unter OpenVMS eine mögliche Verwundbarkeit beschreibt, die zu einem Remote Denial of Service (DoS) führen kann.

Die betroffenen Java-Versionen sind
J2SE 1.42 auf HP OpenVMS Alpha: V1.42-9 und älter.
J2SE 1.42 auf HP OpenVMS I64: V1.42-6 und älter.
J2SE 5.0 auf HP OpenVMS Alpha: V1.50-7 und älter.
J2SE 5.0 auf HP OpenVMS I64: V1.50-6 und älter
Java SE 6 auf HP OpenVMS Alpha und I64: V6.0-2 und älter.

HP stellt für diese Versionen ein Update-Tool zur Verfügung, das betroffene Kunden baldmöglichst installieren sollten.


Vollständige Meldung auf www.openvms.org